Preise und Features von ODS:

Bitte wählen Sie ob Sie als Privatperson oder Firma die Preise sehen möchten:
Eine Lizenz für Privatpersonen für Updates der Versionsnummern pro Server kostet pro Monat ab 19,99 € Brutto (inklusive der Mehrwertsteuer in Höhe von 19%).
Die Ausführung ist auf eine IP-Addresse/Server pro Bezahlung pro Lizenz festgelegt.

Tip

Das Programm und Updates für ca. 30 Module ist mit dem Trial-Key 0123456789 kostenlos.




Trial (~30 Module)

0,00
Ersparnis: 0%

1 Monat

19,99
Ersparnis: 0%

3 Monate

54,99
Ersparnis: ~9%

6 Monate

99,99
Ersparnis: ~16%

12 Monate

179,99
Ersparnis: ~26%

Alle Tarife beinhalten folgende Leistungen:

Unlimitiert:
  • Ausführung des SoftwareCheck von OutDated.Software.
  • Kann beliebig oft und gleichzeitig ausgeführt werden.
  • Download der neusten Versionsnummern (Updates)
  • Updates vom ODS Programm
  • Statistiken aktuell/veraltet (wenn aktiviert)
  • Auswahl der Softwaremodule/Softwares (weniger Module bedeutet schneller)
  • Code vom Programm darf angepasst oder alternativ in eine andere Sprache umprogrammiert werden.
  • Neue Programme können für die Aufnahme gemeldet werden
Limitiert:
  • Support ist nur für das original Programm ohne Anpassungen möglich.
  • Aufnahme neuer Software kann nicht für alle Programme ermöglicht werden.
  • Wir versuchen Wünsche für die Erweiterung des Hauptprogramms umzusetzten

Was kann geprüft werden?

Aktuell enthaltene Softwaremodule, die geprüft werden können:
Namen, Homepage, Modulname, Software, CMS
4images (V1.x),     Awstats (V7.x),     Bbpress (V2.x),     Beez20,     Beez5,     Bigace2 (V2.x),     Bigtreecms (V4.x),     Bigtreecms42 (V4.x),     Bugzilla (V5.x),     Cakephp (V5.x),     Chamilo-lms (V2.x),     Cmsimple (V5.x),     Cmsmadesimple (V2.x),     Concrete5 (V9.x),     Concrete9 (V9.x),     Contao2.11,     Contao3,     Contao41,     Contenido3 (V4.x),     Contenido4 (V4.x),     Coppermine (V1.x),     Dokuwiki (V2.x),     Dolibarr-erm (V2.x),     Drupal (V8.x),     Drupal9 (V9.x),     E107 (V2.x),     Flow3 (V8.x),     Fluxbb,     Flyspray (V1.x),     Forkcms (V5.x),     Formtools3 (V3.x),     Foswiki (V2.x),     Gallery3 (V3.x),     Gambio (V4.x),     Gsales (V3.x),     Horizonqcsm4,     Horizonqcsm5,     Jenkins2 (V2.x),     Joomla-akeeba-backup (V9.x),     Joomla-bluestork,     Joomla-jce (V2.x),     Joomla-jdownloads (V4.x),     Joomla-modfeed (V3.x),     Joomla-virtuemart (V4.x),     Joomla1.0 (V5.x),     Joomla1.5 (V5.x),     Joomla1.6 (V5.x),     Joomla1.7 (V5.x),     Joomla2 (V5.x),     Joomla5 (V5.x),     Kanboard (V1.x),     Linpha (V1.x),     Livezilla,     Luxcal (V5.x),     Magento,     Magento2,     Magento2.4,     Mantis (V2.x),     Mautic (V5.x),     Mediawiki (V1.x),     Mnogosearch,     Modx2revolution (V3.x),     Modxevolution (V3.x),     Moodle (V4.x),     Moregroupware,     Mybb (V1.x),     Myphpguestbook,     Nextcloud29 (V2.x),     Nextcloud2x (V2.x),     Nucleusblog (V3.x),     Nucleusblog-old (V3.x),     Opencart (V4.x),     Openrealestate (V1.x),     Openx,     Oscommerce (V6.x),     Oscommerce4 (V4.x),     Osticket (V1.x),     Otrs (V6.x),     Owncloud-openidconnect (V2.x),     Owncloud-openotp_auth (V1.x),     Owncloud6 (V1.x),     Owncloud78910 (V1.x),     Oxidshop (V6.x),     Oxidshop6 (V7.x),     Oxidshop7 (V7.x),     Pbboard,     Phpalbum,     Phpbb3 (V3.x),     Phpcms,     Phpfusion9 (V9.x),     Phplist (V3.x),     Phpmyadmin (V5.x),     Phpmyfaq (V3.x),     Phpnuke,     Phprojekt,     Phpshell (V2.x),     Phpthumb (V1.x),     Phpwcms (V1.x),     Phpwiki (V1.x),     Piwigo (V1.x),     Piwik (V5.x),     Playsms (V1.x),     Pmwiki (V2.x),     Pragmamx (V2.x),     Prestashop (V8.x),     Prestashop8 (V8.x),     Processwire (V3.x),     Pydio-ajaxplorer (V2.x),     Pyrocms2 (V3.x),     Pyrocms3 (V3.x),     Razorcms,     Redaxo (V5.x),     Redaxo5 (V5.x),     Requesttracker (V5.x),     Revive-adserver (V5.x),     Roundcube (V1.x),     Serendipity (V2.x),     Shopware5 (V5.x),     Shopware57 (V5.x),     Shopware6 (V6.x),     Smf (V2.x),     Squirrelmail (V1.x),     Sugarcrm,     Suitecrm7 (V7.x),     Suitecrm8 (V8.x),     Symfony (V7.x),     Textpattern2 (V4.x),     Thumb (V2.x),     Tikiwiki (V2.x),     Timthumb (V2.x),     Typo3 (V1.x),     Typo3.10 (V1.x),     Typo3.11 (V1.x),     Typo3.13 (V1.x),     Typo3.6 (V9.x),     Typo3.7 (V9.x),     Typo3.8 (V9.x),     Typo3.9 (V9.x),     Vanilla (V2.x),     Vanilla-old (V2.x),     Vtiger8 (V8.x),     Wackowiki (V6.x),     Webatall,     Webcalendar,     Webedition6 (V9.x),     Websitebaker (V2.x),     Webspell (V4.x),     Webtrees2 (V2.x),     Wordpress (V6.x),     Wordpress-advanced-custom-fields (V6.x),     Wordpress-akismet (V5.x),     Wordpress-all-in-one-seo-pack (V4.x),     Wordpress-beautiful-cookie-consent-banner (V4.x),     Wordpress-better-wp-security (V9.x),     Wordpress-contact-form7 (V5.x),     Wordpress-countperday (V3.x),     Wordpress-disqus (V3.x),     Wordpress-download-manager (V3.x),     Wordpress-fancybox-for-wordpress (V3.x),     Wordpress-global-flash-gallerie,     Wordpress-issuu-panel (V2.x),     Wordpress-jetpack (V1.x),     Wordpress-mailchimp-subscribe-sm (V4.x),     Wordpress-mobile-detector,     Wordpress-nextgen-gallery (V3.x),     Wordpress-podlove-publisher (V4.x),     Wordpress-polls (V2.x),     Wordpress-revelution-slider (V6.x),     Wordpress-seo (V2.x),     Wordpress-seo-yoast (V2.x),     Wordpress-slimstat (V5.x),     Wordpress-supercache (V1.x),     Wordpress-thenewsletterplugin (V8.x),     Wordpress-tinymce-advanced (V5.x),     Wordpress-twentyeleven (V4.x),     Wordpress-twentyten (V4.x),     Wordpress-twentythirteen (V4.x),     Wordpress-updraftsplus (V1.x),     Wordpress-useronline (V2.x),     Wordpress-websitez-mobile-detector,     Wordpress-woocomerce (V9.x),     Wordpress-wordfence (V7.x),     Wordpress-wpdatabasebackup (V2.x),     Wordpress-wptouch (V4.x),     Wordpress-wptouch3 (V4.x),     Wordpress-wsyija-newsletter,     Xmb (V1.x),     Xsboosteroscommerce,     Xsboosterxtcommerce,     Xtcommerce3 (V6.x),     Xtcommerce4 (V6.x),     Xtcommerce6 (V6.x),     Yabb (V2.x),     Yui (V3.x),     Yui-min (V3.x),     Zencart (V2.x),     Zendframework,     Zenphoto (V1.x),     Zikula (V3.x),     Zikula3 (V3.x),    

Was gibt es für Einschränkungen?

Einschränkungen:
  1. Es kann leider nicht garantiert werden, das jede Software immer korrekt gefunden wird (wenn z.B. Anpassungen vorgenommen wurden).
    Wir werden darüber aber automatisch informiert und werden dann versuchen ein neues Modul einzustellen oder die aktuelle Software anzupassen.

  2. Das Programm selbst ist in php geschrieben und kann mit php Version 5 bis 8 ausgeführt werden.

  3. Die Updates der Versionsnummern erfolgt automatisiert von den Webseiten der Hersteller der Software.

  4. Die Update-Server von OutDated Software (SoftwareChecker) sind doppelt gespiegelt, allerdings kann ein Disconnect bei Netzwerkfehlern nicht vollständig verhindert werden.

  5. Wurde ein Update von einer IP heruntergeladen, so ist dies eine Benutztung des Lizenzkey.
    Wenn z.B. ODS von 3 IPs ausgeführt wurde, aber nur 2 Bezahlungen vorliegt, so erhät der letzte Server keine Updates/Downloads.
    Und das überschreiten der Anzahl der Updates wird im Control Panel beim Login angezeigt.

  6. Es benötigt mindestens php5 oder höher, fgets oder curl oder wget, shell_exec, find oder dir.
    Bei jeder Default-Installation von php mit shell_exec erlaubt, ist es auf Windows und Linux direkt lauffähig.
* Preise sind bei privat in Brutto Angaben inkl. MwSt. von 19%
* Preise sind bei B2B in Netto mit Steuerschuldnerschaft Leistungsempfänger.
 
Nach oben scrollen